<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.131a1ff8.js"></script><link rel="stylesheet" href="/dist/css/index.a30a98df.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSV9TGW');</script><script>dataLayer.push({"site":{"id":"5d76bfaf665fc42e008b4569","name":"Manufacturing.net","origin":"https://www.manufacturing.net"}});</script><title>Ex-eBay Staffers Guilty in Harassment Scheme | Manufacturing.net</title><meta name="description" property="og:description" item-prop="description" content="A group of senior employees terrorized a family who were critical of the company."><link rel="canonical" href="https://www.manufacturing.net/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme"><meta property="og:title" item-prop="name" content="Ex-eBay Staffers Guilty in Harassment Scheme"><meta name="image" property="og:image" item-prop="image" content="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/eBay_AP.5f806f870d9fe.png?auto=format&fit=max&w=1200"><meta property="og:url" content="https://www.manufacturing.net/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme"><meta property="og:site_name" content="Manufacturing.net"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ex-eBay Staffers Guilty in Harassment Scheme"><meta name="twitter:description" content="A group of senior employees terrorized a family who were critical of the company."><meta name="twitter:image:src" content="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/eBay_AP.5f806f870d9fe.png?auto=format&fit=max&w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="Oct 9th, 2020"><meta property="article:modified_time" content="Oct 9th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme","query_string":"","content":{"id":21197444,"type":"news","name":"Ex-eBay Staffers Guilty in Harassment Scheme","published":"2020-10-09T14:09:29.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a4","username":"awells","firstName":"Anna","lastName":"Wells"},"company":{},"section":{"id":63240,"name":"E-Commerce","alias":"e-commerce","fullName":"E-Commerce"},"section_hierarchy":[{"id":63240,"name":"E-Commerce","alias":"e-commerce"}],"taxonomy":[],"authors":[{"id":20488219,"name":"Associated Press"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21197444').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1602303750856,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme').setTargeting('host', 'www|manufacturing|net').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme'); });</script></head><body><div id="vue-1602303750856-87"><script>CMSBrowserComponents.loadComponent('#vue-1602303750856-87', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1602303750856-801"><script>CMSBrowserComponents.loadComponent('#vue-1602303750856-801', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1602303750856-68"><script>CMSBrowserComponents.loadComponent('#vue-1602303750856-68', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1602303750856-284"><script>CMSBrowserComponents.loadComponent('#vue-1602303750856-284', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1602303750930-502"><script>CMSBrowserComponents.loadComponent('#vue-1602303750930-502', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Manufacturing.net" src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=45" srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/mnetnews" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.youtube.com/channel/UC3q-wNvF5pIebFA8fhE4TAA" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/company/manufacturing-net/" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/aerospace" class="site-navbar__link"><span class="site-navbar__label">Aerospace</span></a></li><li class="site-navbar__item"><a href="/automotive" class="site-navbar__link"><span class="site-navbar__label">Automotive</span></a></li><li class="site-navbar__item"><a href="/energy" class="site-navbar__link"><span class="site-navbar__label">Energy</span></a></li><li class="site-navbar__item"><a href="/industry40" class="site-navbar__link"><span class="site-navbar__label">Industry 4.0</span></a></li><li class="site-navbar__item"><a href="/labor" class="site-navbar__link"><span class="site-navbar__label">Labor</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/software" class="site-navbar__link"><span class="site-navbar__label">Software</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/aerospace" class="site-menu__link"><span class="site-menu__label">Aerospace</span></a></li><li class="site-menu__item"><a href="/automotive" class="site-menu__link"><span class="site-menu__label">Automotive</span></a></li><li class="site-menu__item"><a href="/energy" class="site-menu__link"><span class="site-menu__label">Energy</span></a></li><li class="site-menu__item"><a href="/industry40" class="site-menu__link"><span class="site-menu__label">Industry 4.0</span></a></li><li class="site-menu__item"><a href="/labor" class="site-menu__link"><span class="site-menu__label">Labor</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/software" class="site-menu__link"><span class="site-menu__label">Software</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/page/mnet-advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/mnet-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/mnet-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/mnet-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/channel/UC3q-wNvF5pIebFA8fhE4TAA" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1602303750888-839"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MNET/default_reskin', 'div-gpt-ad-1602303750888-839').addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750888-839'); });</script></div><div class="document-container"><article class="page page--content page--content-21197444 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MNET/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]" id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/e-commerce" title="E-Commerce">E-Commerce</a></li></ol></nav><h1 class="page-wrapper__title">Ex-eBay Staffers Guilty in Harassment Scheme</h1><p class="page-wrapper__deck">A group of senior employees terrorized a family who were critical of the company.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">Oct 9th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20488219/associated-press">Associated Press</a></span></div></div></div><div id="vue-1602303750889-490"><script>CMSBrowserComponents.loadComponent('#vue-1602303750889-490', 'SocialSharing', {"url":"https://www.manufacturing.net/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21197444 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/eBay_AP.5f806f870d9fe.png?auto=format&fit=crop&h=394&w=700" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/eBay_AP.5f806f870d9fe.png?auto=format&dpr=2&fit=crop&h=394&w=700 2x" class="page-image__image lazyload" alt="In this Oct. 17, 2012, file photo, an eBay sign sits in front of the company&apos;s headquarters in San Jose, Calif. On Wednesday, Sept. 23, 2020, federal prosecutors said four former eBay Inc. employees had agreed to plead guilty to their roles in a campaign of intimidation that included sending live spiders and cockroaches to the home of a Massachusetts couple who ran an online newsletter highly critical of the auction site." data-image-id="5f806f88bc72f561008b457c"></div><div class="page-image__image-caption">In this Oct. 17, 2012, file photo, an eBay sign sits in front of the company's headquarters in San Jose, Calif. On Wednesday, Sept. 23, 2020, federal prosecutors said four former eBay Inc. employees had agreed to plead guilty to their roles in a campaign of intimidation that included sending live spiders and cockroaches to the home of a Massachusetts couple who ran an online newsletter highly critical of the auction site.</div><div class="page-image__image-credit">AP Photo/Marcio Jose Sanchez, File</div></div><div class="page-contact-details"></div><div id="content-body-21197444" class="page-contents__content-body"><p> </p><p>BOSTON (AP) — Two former eBay Inc. employees pleaded guilty Thursday to their  roles in a campaign to terrorize a publisher and editor of an online  newsletter critical of the company with a scheme that included live  spiders and other disturbing deliveries sent to their home. </p><p>Stephanie  Popp, former senior manager of global intelligence; and Veronica Zea, a  former eBay contractor who worked as an intelligence analyst in eBay’s  Global Intelligence Center, pleaded guilty to conspiracy to commit  cyberstalking and conspiracy to tamper with witnesses. They are  scheduled to be sentenced in February. </p><p>They are among seven former eBay employees charged in the scheme  that involved other anonymous deliveries sent to the couple's home,  including a funeral wreath and a bloody pig Halloween mask. Three others  are expected to plead guilty later this month </p><p>The employees also  sent pornographic magazines with the husband’s name on them to their  neighbor’s house, planned to break into the couple’s garage to install a  GPS device on their car, and posted the couple’s names and address  online, advertising things like yard sales and encouraging strangers to  knock on the door if the pair wasn’t outside, officials said.</p><p>The  couple was targeted after their newsletter published an article about a  lawsuit filed by eBay accusing Amazon of poaching its sellers,  investigators said. </p><p>Emails seeking comment were sent Friday to lawyers for Popp and Zea. </p></div><div style="clear: both;"></div><div id="vue-1602303750940-64"><script>CMSBrowserComponents.loadComponent('#vue-1602303750940-64', 'GAMInjectAds', {"selector":"#content-body-21197444","toInject":{"1750":"<div data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602303750939-990\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1602303750939-990').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750939-990'); });<\\/script><\\/div>","3500":"<div data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602303750940-967\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1602303750940-967').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750940-967'); });<\\/script><\\/div>","5250":"<div data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602303750940-965\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1602303750940-965').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750940-965'); });<\\/script><\\/div>","7000":"<div data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\" id=\"div-gpt-ad-1602303750940-98\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1602303750940-98').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750940-98'); });<\\/script><\\/div>"}});</script></div><div id="vue-1602303750940-827"><script>CMSBrowserComponents.loadComponent('#vue-1602303750940-827', 'SocialSharing', {"url":"https://www.manufacturing.net/e-commerce/news/21197444/exebay-staffers-guilty-in-harassment-scheme","providers":["email","facebook","linkedin","twitter"]});</script></div><div class="node-list node-list--rows node-list--related-content node-list--flush-y"><div class="node-list__header">Related</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--related-content node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21137407/ebay-staff-sent-spiders-roaches-to-harass-couple" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/AP20167725249181.5ee8e1c0ece3a.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/AP20167725249181.5ee8e1c0ece3a.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Signage at eBay headquarters in San Jose, Calif." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/e-commerce/news/21137407/ebay-staff-sent-spiders-roaches-to-harass-couple">eBay Staff Sent Spiders, Roaches to Harass Couple</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 16th, 2020</div></div></div></div></div></div></div></div></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in E-Commerce</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/economics/news/21196695/pandemic-pushes-start-of-holiday-shopping-earlier-than-ever" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/AP20277107883557.5f7b39bcbdbcb.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/AP20277107883557.5f7b39bcbdbcb.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Christmas decorations are displayed at a Lowe&apos;s store Friday, Oct. 2, 2020, in Northglenn, Colo." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economics/news/21196695/pandemic-pushes-start-of-holiday-shopping-earlier-than-ever">Pandemic Pushes Start of Holiday Shopping Earlier than Ever</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Oct 5th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21195954/seattlearea-amazon-employee-charged-with-insider-trading" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/iStock_1160442159.5f7348360fb3b.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/iStock_1160442159.5f7348360fb3b.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="I Stock 1160442159" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/e-commerce/news/21195954/seattlearea-amazon-employee-charged-with-insider-trading">Seattle-Area Amazon Employee Charged With Insider Trading</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 29th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--video-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21195808/walmart-is-using-drones-to-deliver-covid19-test-kits" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/walmarttn.5f7205f6eb6f8.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/walmarttn.5f7205f6eb6f8.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="Walmarttn" style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/video/21195808/walmart-is-using-drones-to-deliver-covid19-test-kits">Walmart Is Using Drones to Deliver COVID-19 Test Kits</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 28th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21195772/amazon-to-kick-off-holiday-shopping-with-october-prime-day" class="node__image-inner-wrapper"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/AP20269854149110.5f71f7d5a83f0.png?auto=format&fit=crop&h=75&w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/AP20269854149110.5f71f7d5a83f0.png?auto=format&dpr=2&fit=crop&h=75&w=75 2x" class="node__image lazyload" alt="The Amazon logo is seen in Douai, northern France." style="width: 75px;height: 75px;"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/e-commerce/news/21195772/amazon-to-kick-off-holiday-shopping-with-october-prime-day">Amazon to Hold Prime Day in October</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 28th, 2020</div></div></div></div></div></div></div></div></div><div data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250]]" id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,600]]" id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1602303750894-957"><script>CMSBrowserComponents.loadComponent('#vue-1602303750894-957', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21197444\"] [data-image-id]","items":[{"id":"5f806f88bc72f561008b457c","title":"In this Oct. 17, 2012, file photo, an eBay sign sits in front of the company's headquarters in San Jose, Calif. On Wednesday, Sept. 23, 2020, federal prosecutors said four former eBay Inc. employees had agreed to plead guilty to their roles in a campaign of intimidation that included sending live spiders and cockroaches to the home of a Massachusetts couple who ran an online newsletter highly critical of the auction site.<br><small>AP Photo/Marcio Jose Sanchez, File</small>","w":1280,"h":720,"src":"https://img.manufacturing.net/files/base/indm/multi/image/2020/10/16x9/eBay_AP.5f806f870d9fe.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21197444 page--content-news"><div id="vue-1602303750860-872"><script>CMSBrowserComponents.loadComponent('#vue-1602303750860-872', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div data-gam-path="/137873098/MNET/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63240"><div id="vue-1602303750979-484"><script>CMSBrowserComponents.loadComponent('#vue-1602303750979-484', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true" id="div-gpt-ad-1602303750979-284" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1602303750979-284').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1602303750979-284'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in E-Commerce</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21173566/15-years-later-walmart-to-launch-its-answer-to-amazon-prime" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/AP20245386610441.5f4e52c29b61e.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/09/16x9/AP20245386610441.5f4e52c29b61e.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A woman pulls groceries from a cart to her vehicle outside of a Walmart store."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21173566/15-years-later-walmart-to-launch-its-answer-to-amazon-prime">15 Years Later, Walmart to Launch its Answer to Amazon Prime</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21173566/15-years-later-walmart-to-launch-its-answer-to-amazon-prime">Walmart+ will cost $98 a year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Sep 1st, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21173419/what-does-walmart-see-in-tiktok-millions-of-young-shoppers" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/AP20240587248794.5f4d0a6b22b76.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/AP20240587248794.5f4d0a6b22b76.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="A man opens social media app &apos;TikTok&apos; on his cell phone."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21173419/what-does-walmart-see-in-tiktok-millions-of-young-shoppers">What Does Walmart See in TikTok? Millions of Young Shoppers</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21173419/what-does-walmart-see-in-tiktok-millions-of-young-shoppers">Walmart has mostly failed in its efforts to break Amazon's online dominance.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 31st, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21172143/apple-is-1st-us-company-to-be-valued-at-2-trillion" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/Apple_Store_in_Fifth_Avenue__New_York_474875082_3500x2337__1_.5f3d47320c6f6.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/Apple_Store_in_Fifth_Avenue__New_York_474875082_3500x2337__1_.5f3d47320c6f6.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Apple Store In Fifth Avenue, New York 474875082 3500x2337 (1)"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21172143/apple-is-1st-us-company-to-be-valued-at-2-trillion">Apple 1st US Company to Hit $2T Value</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21172143/apple-is-1st-us-company-to-be-valued-at-2-trillion">The company's hugely loyal customer base continued to buy iPhones and other devices online while stuck at home.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21171957/sales-at-walmartcom-boom-as-us-goes-online-to-resupply" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/AP20217622157723.5f3bcff1d83da.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/AP20217622157723.5f3bcff1d83da.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Signage is pictured at a Walmart store in Oklahoma City."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21171957/sales-at-walmartcom-boom-as-us-goes-online-to-resupply">Sales at Walmart.com Boom as US Goes Online to Resupply</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21171957/sales-at-walmartcom-boom-as-us-goes-online-to-resupply">Walmart quickly became a lifeline for consumers early this year when COVID-19 first hit.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 18th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/video/21160516/retailers-team-up-in-thinly-veiled-attack-on-amazon" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/Thumb.5f3a8d1321f72.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/Thumb.5f3a8d1321f72.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Thumb"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/video/21160516/retailers-team-up-in-thinly-veiled-attack-on-amazon">Retailers Team Up in Thinly Veiled Attack on Amazon</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/video/21160516/retailers-team-up-in-thinly-veiled-attack-on-amazon">The group wants to force e-commerce platforms to verify information about third-party sellers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 17th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21142111/amazon-closer-to-launching-satellites" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/Amazon_Warehouse_Michigan_AP.5f282104e0e29.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/08/16x9/Amazon_Warehouse_Michigan_AP.5f282104e0e29.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="The Amazon DTW1 fulfillment center is shown in Romulus, Mich. Amazon is heading to space. The online shopping giant received government approval to put more than 3,200 satellites into orbit that would beam down internet service to earth. Amazon said the satellites could provide internet to parts of the world that don&rsquo;t have it."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21142111/amazon-closer-to-launching-satellites">Amazon Closer to Launching Satellites</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21142111/amazon-closer-to-launching-satellites">The company received government approval to put more than 3,200 satellites into orbit.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Aug 3rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21138943/amazon-forms-counterfeit-crimes-unit" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/07/amazon.5efca118ab4f2.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/07/amazon.5efca118ab4f2.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Amazon"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21138943/amazon-forms-counterfeit-crimes-unit">Amazon Forms Counterfeit Crimes Unit</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21138943/amazon-forms-counterfeit-crimes-unit">The new task force is dedicated to bringing parties that list counterfeit products on its marketplace to justice.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jul 1st, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/blog/21138019/7-ways-to-stay-relevant-during-chaos-steps-35" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Ecommerce_Online_Shopping_Concept_000065535089_Large.5ef10e46500c6.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Ecommerce_Online_Shopping_Concept_000065535089_Large.5ef10e46500c6.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Ecommerce Online Shopping Concept 000065535089 Large"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/blog/21138019/7-ways-to-stay-relevant-during-chaos-steps-35">7 Ways to Stay Relevant</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/blog/21138019/7-ways-to-stay-relevant-during-chaos-steps-35">Even in e-commerce, it always comes back to personal touches.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-technology node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/technology/blog/21137742/todays-new-tech-hub" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Zebra.5eebcb96d0f6e.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Zebra.5eebcb96d0f6e.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Zebra"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Technology"><a href="/technology">Technology</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/technology/blog/21137742/todays-new-tech-hub">Today’s New Tech Hub</a></h5><div class="node__text node__text--teaser"><a href="/technology/blog/21137742/todays-new-tech-hub">Warehouses and DCs are fueling the on-demand economy in serving as the primary connection between suppliers, distributors, manufacturers and customers.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 18th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21138110/despite-green-pledges-amazons-carbon-footprint-grew-15" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Amazon_Logo_AP.5ef21939e71b3.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Amazon_Logo_AP.5ef21939e71b3.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Amazon Logo Ap"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21138110/despite-green-pledges-amazons-carbon-footprint-grew-15">Despite Green Pledges, Amazon’s Carbon Footprint Grew 15%</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21138110/despite-green-pledges-amazons-carbon-footprint-grew-15">The online shopping giant's carbon dioxide emissions were the equivalent of 13 coal burning power plants running for a year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 23rd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21138034/following-fabory-sale-grainger-to-divest-grainger-china" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Grainger_China.5ef121450be6d.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/Grainger_China.5ef121450be6d.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="Grainger China"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21138034/following-fabory-sale-grainger-to-divest-grainger-china">Grainger to Divest Grainger China</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21138034/following-fabory-sale-grainger-to-divest-grainger-china">The MRO products giant said the sale will better enable it to focus on key businesses and geographies.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 22nd, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-e-commerce node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/e-commerce/news/21137835/china-moves-vast-trade-fair-online-but-few-buyers-follow" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/AP20171284472463.5eecdc9c22f85.png?auto=format&fit=crop&h=191&w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/06/16x9/AP20171284472463.5eecdc9c22f85.png?auto=format&dpr=2&fit=crop&h=191&w=340 2x" class="node__image lazyload" alt="The website of the Canton Fair."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="E-Commerce"><a href="/e-commerce">E-Commerce</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/e-commerce/news/21137835/china-moves-vast-trade-fair-online-but-few-buyers-follow">China Moves Vast Trade Fair Online, but Few Buyers Follow</a></h5><div class="node__text node__text--teaser"><a href="/e-commerce/news/21137835/china-moves-vast-trade-fair-online-but-few-buyers-follow">The twice-a-year fair usually draws more than 180,000 foreign buyers and 60,000 Chinese vendors.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>Jun 19th, 2020</div></div></div></div></div></div></div></div><div id="vue-1602303751001-579"><script>CMSBrowserComponents.loadComponent('#vue-1602303751001-579', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in E-Commerce","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/MNET/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63240,"optionName":["Standard","Featured Content"],"excludeContentIds":[21197444],"limit":12,"queryName":"LoadMore","after":"MjExMzc4MzU"},"pageInput":{"for":"website-section","id":63240}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/channel/UC3q-wNvF5pIebFA8fhE4TAA" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economics/news/21197524/mcconnel-covid19-bill-unlikely-before-election-day">McConnell: COVID-19 Bill Unlikely Before Election Day</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--video-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/video/21197486/waymo-launches-publicly-available-driverless-taxis">Waymo Launches Publicly Available Driverless Taxis</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--blog-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/technology/blog/21197482/going-green-by-combining-renewables-and-blockchain">Going Green by Combining Renewables and Blockchain</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/aerospace/news/21197472/thai-airways-ensures-grounded-flying-fans-can-still-take-off">Thai Airways Ensures Grounded Flying Fans Can Still Take Off</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/economics/news/21197470/covid19-relief-pushes-us-budget-deficit-to-a-record-31t">COVID-19 Relief Pushes U.S. Budget Deficit to a Record $3.1T</a></h5></div></div></div></div></div></div></div><div data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]" id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Manufacturing.net" src="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=60" srcset="https://img.manufacturing.net/files/base/indm/all/mnet_logo.svg?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="https://www.youtube.com/channel/UC3q-wNvF5pIebFA8fhE4TAA" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/mnet-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/mnet-advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/mnet-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/mnet-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1602303750897-791"><script>CMSBrowserComponents.loadComponent('#vue-1602303750897-791', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1602303750897-718","path":"/137873098/MNET/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>