<!doctype html><html lang="en-us" dir="ltr"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es6%2Ces7%2Cfetch%2CPromise.prototype.finally"></script><script src="/dist/js/index.d9d8eafb.js"></script><link rel="stylesheet" href="/dist/css/index.dcb502ca.css"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSV9TGW');</script><script>dataLayer.push({"site":{"id":"5d76bfaf665fc42e008b4569","name":"Manufacturing.net","origin":"https://www.manufacturing.net"}});</script><title>Rate of Traffic Deaths Spikes in March, Despite Restrictions | Manufacturing.net</title><meta name="description" property="og:description" item-prop="description" content="Emptier streets may be encouraging drivers to flout traffic safety laws."><link rel="canonical" href="https://www.manufacturing.net/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions"><meta property="og:title" item-prop="name" content="Rate of Traffic Deaths Spikes in March, Despite Restrictions"><meta name="image" property="og:image" item-prop="image" content="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Car_Crash_istock.5ec57a4fe7fba.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:url" content="https://www.manufacturing.net/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions"><meta property="og:site_name" content="Manufacturing.net"><meta property="og:locale" content="en"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Rate of Traffic Deaths Spikes in March, Despite Restrictions"><meta name="twitter:description" content="Emptier streets may be encouraging drivers to flout traffic safety laws."><meta name="twitter:image:src" content="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Car_Crash_istock.5ec57a4fe7fba.png?auto=format&amp;fit=max&amp;w=1200"><meta property="og:type" content="article"><meta property="article:published_time" content="May 20th, 2020"><meta property="article:modified_time" content="May 20th, 2020"><script>dataLayer.push({"page_type":"content","canonical_path":"/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions","query_string":"","content":{"id":21134300,"type":"news","name":"Rate of Traffic Deaths Spikes in March, Despite Restrictions","published":"2020-05-20T18:38:53.000Z"},"created_by":{"id":"5da9e4a26ab817ba319ed4a4","username":"awells","firstName":"Anna","lastName":"Wells"},"company":{},"section":{"id":63239,"name":"Automotive","alias":"automotive","fullName":"Automotive"},"section_hierarchy":[{"id":63239,"name":"Automotive","alias":"automotive"}],"taxonomy":[],"authors":[{"id":20488219,"name":"Associated Press"}]});</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('cont_id', '21134300').setTargeting('cont_type', 'news'); });</script><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_lb1', [[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]], 'gpt-ad-lb1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,90],[970,66],[728,90]]).addSize([750,0], [728,90]).addSize([320,0], [[300,50],[320,50],[300,100]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_billboard', [970,250], 'gpt-ad-billboard1').defineSizeMapping(googletag.sizeMapping().addSize([980,0], [[970,250]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250]], 'gpt-ad-rail1').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,600]], 'gpt-ad-rail2').setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'gpt-ad-rail-infinite').defineSizeMapping(googletag.sizeMapping().addSize([992,0], [[300,250],[300,600]]).addSize([0,0], []).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); });</script><script>dataLayer.push({"gtm.start":1590030823841,"event":"gtm.js"});</script><script>googletag.cmd.push(function() { googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.pubads().setTargeting('path', '/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions').setTargeting('host', 'www|manufacturing|net').setTargeting('env', 'production'); googletag.enableServices(); });</script><script>googletag.cmd.push(function() { googletag.pubads().setTargeting('uri', '/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions'); });</script></head><body><div id="vue-1590030823842-461"><script>CMSBrowserComponents.loadComponent('#vue-1590030823842-461', 'RevealAdListener', {"selectAllTargets":true});</script></div><div id="vue-1590030823842-994"><script>CMSBrowserComponents.loadComponent('#vue-1590030823842-994', 'TriggerScreenChangeEvent', {});</script></div><div id="vue-1590030823842-14"><script>CMSBrowserComponents.loadComponent('#vue-1590030823842-14', 'GTMTrackBusEvent', {"on":"screen_change"});</script></div><div id="vue-1590030823842-882"><script>CMSBrowserComponents.loadComponent('#vue-1590030823842-882', 'GTMTrackLoadMore', {});</script></div><header class="site-header"><nav class="site-navbar site-navbar--secondary"><div class="site-navbar__container"><div id="vue-1590030823897-489"><script>CMSBrowserComponents.loadComponent('#vue-1590030823897-489', 'DefaultThemeMenuToggleButton', {"className":"site-navbar__toggler","targets":[".site-menu"],"toggleClass":"site-menu--open","iconModifiers":["lg"]});</script></div><a href="/" class="site-navbar__brand"><img class="site-navbar__logo" alt="Manufacturing.net" src="https://base.imgix.net/files/base/indm/all/mnet_logo.svg?h=45" srcset="https://base.imgix.net/files/base/indm/all/mnet_logo.svg?h=90 2x"></a><ul class="site-navbar__items site-navbar__items--secondary"><li class="site-navbar__item"><a href="/newsletter-signup" class="site-navbar__link"><span class="site-navbar__label">Newsletter Signup</span></a></li><li class="site-navbar__item"><a href="/videos" class="site-navbar__link"><span class="site-navbar__label">Videos</span></a></li></ul><ul class="site-navbar__items site-navbar__items--tertiary"><li class="site-navbar__item site-navbar__item--user"><a href="/user/login" class="site-navbar__link"><span class="site-navbar__label">Log In</span></a></li><li class="site-navbar__item site-navbar__item--user"><a href="/user/register" class="site-navbar__link"><span class="site-navbar__label">Register</span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--facebook site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.twitter.com/mnetnews" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--twitter site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="http://www.youtube.com/Manufacturingdotnet" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--youtube site-navbar__icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a></li><li class="site-navbar__item site-navbar__item--social-icon"><a href="https://www.linkedin.com/company/manufacturing-net/" target="_blank" rel="noopener" class="site-navbar__link"><span class="marko-web-icon marko-web-icon--linkedin site-navbar__icon"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></li><li class="site-navbar__item"><a href="/search" class="site-navbar__link"><span title="Search" class="marko-web-icon marko-web-icon--search site-navbar__icon"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15.7 13.3l-3.81-3.83A5.93 5.93 0 0 0 13 6c0-3.31-2.69-6-6-6S1 2.69 1 6s2.69 6 6 6c1.3 0 2.48-.41 3.47-1.11l3.83 3.81c.19.2.45.3.7.3.25 0 .52-.09.7-.3a.996.996 0 0 0 0-1.41v.01zM7 10.7c-2.59 0-4.7-2.11-4.7-4.7 0-2.59 2.11-4.7 4.7-4.7 2.59 0 4.7 2.11 4.7 4.7 0 2.59-2.11 4.7-4.7 4.7z"/></svg></span></a></li></ul></div></nav><nav class="site-navbar site-navbar--primary"><div class="site-navbar__container"><ul class="site-navbar__items site-navbar__items--primary"><li class="site-navbar__item"><a href="/aerospace" class="site-navbar__link"><span class="site-navbar__label">Aerospace</span></a></li><li class="site-navbar__item"><a href="/automotive" class="site-navbar__link site-navbar__link--active"><span class="site-navbar__label">Automotive</span></a></li><li class="site-navbar__item"><a href="/energy" class="site-navbar__link"><span class="site-navbar__label">Energy</span></a></li><li class="site-navbar__item"><a href="/industry40" class="site-navbar__link"><span class="site-navbar__label">Industry 4.0</span></a></li><li class="site-navbar__item"><a href="/labor" class="site-navbar__link"><span class="site-navbar__label">Labor</span></a></li><li class="site-navbar__item"><a href="/operations" class="site-navbar__link"><span class="site-navbar__label">Operations</span></a></li><li class="site-navbar__item"><a href="/software" class="site-navbar__link"><span class="site-navbar__label">Software</span></a></li><li class="site-navbar__item"><a href="/supply-chain" class="site-navbar__link"><span class="site-navbar__label">Supply Chain</span></a></li></ul></div></nav></header><aside class="site-menu"><div class="site-menu__contents"><div class="site-menu__section"><div class="site-menu__header">Topics</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/aerospace" class="site-menu__link"><span class="site-menu__label">Aerospace</span></a></li><li class="site-menu__item"><a href="/automotive" class="site-menu__link site-menu__link--active"><span class="site-menu__label">Automotive</span></a></li><li class="site-menu__item"><a href="/energy" class="site-menu__link"><span class="site-menu__label">Energy</span></a></li><li class="site-menu__item"><a href="/industry40" class="site-menu__link"><span class="site-menu__label">Industry 4.0</span></a></li><li class="site-menu__item"><a href="/labor" class="site-menu__link"><span class="site-menu__label">Labor</span></a></li><li class="site-menu__item"><a href="/operations" class="site-menu__link"><span class="site-menu__label">Operations</span></a></li><li class="site-menu__item"><a href="/software" class="site-menu__link"><span class="site-menu__label">Software</span></a></li><li class="site-menu__item"><a href="/supply-chain" class="site-menu__link"><span class="site-menu__label">Supply Chain</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">Resources</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/videos" class="site-menu__link"><span class="site-menu__label">Videos</span></a></li></ul></div><div class="site-menu__section"><div class="site-menu__header">User Tools</div><ul class="site-menu__items"><li class="site-menu__item"><a href="/newsletter-signup" class="site-menu__link"><span class="site-menu__label">Newsletter Signup</span></a></li><li class="site-menu__item"><a href="/page/mnet-advertise" class="site-menu__link"><span class="site-menu__label">Advertise</span></a></li><li class="site-menu__item"><a href="/page/mnet-about-us" class="site-menu__link"><span class="site-menu__label">About Us</span></a></li><li class="site-menu__item"><a href="/contact-us" class="site-menu__link"><span class="site-menu__label">Contact Us</span></a></li><li class="site-menu__item"><a href="/page/mnet-privacy-policy" class="site-menu__link"><span class="site-menu__label">Privacy Policy</span></a></li><li class="site-menu__item"><a href="/page/mnet-terms-conditions" class="site-menu__link"><span class="site-menu__label">Terms & Conditions</span></a></li><li class="site-menu__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-menu__link"><span class="site-menu__label">CA Consumer Privacy Act</span></a></li></ul></div><div class="site-menu__section site-menu__section--social-icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="http://www.youtube.com/Manufacturingdotnet" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--md marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div></aside><div id="div-gpt-ad-1590030823885-550"><script>googletag.cmd.push(function() { googletag.defineOutOfPageSlot('/137873098/MNET/default_reskin', 'div-gpt-ad-1590030823885-550').addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823885-550'); });</script></div><div class="document-container"><article class="page page--content page--content-21134300 page--content-news"><div class="page-wrapper page-wrapper--no-bottom-padding"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-lb1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/MNET/default_lb1" data-gam-size="[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,90],[970,66],[728,90]]},{&#34;viewport&#34;:[750,0],&#34;size&#34;:[728,90]},{&#34;viewport&#34;:[320,0],&#34;size&#34;:[[300,50],[320,50],[300,100]]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-lb1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col"><nav class="breadcrumbs" aria-label="breadcrumb"><ol class="breadcrumb"><li class="breadcrumb-item"><a href="/" title="Home">Home</a></li><li class="breadcrumb-item"><a href="/automotive" title="Automotive">Automotive</a></li></ol></nav><h1 class="page-wrapper__title">Rate of Traffic Deaths Spikes in March, Despite Restrictions</h1><p class="page-wrapper__deck">Emptier streets may be encouraging drivers to flout traffic safety laws.</p><div class="page-attribution-wrapper"><div class="page-dates"><div class="page-dates__content-published">May 20th, 2020</div></div><div class="page-attribution"><div class="page-attribution__content-authors"><span class="page-attribution__content-name"><a href="/home/contact/20488219/associated-press">Associated Press</a></span></div></div></div><div id="vue-1590030823886-960"><script>CMSBrowserComponents.loadComponent('#vue-1590030823886-960', 'SocialSharing', {"url":"https://www.manufacturing.net/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions","providers":["email","facebook","linkedin","twitter"]});</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div data-gallery-id=21134300 class="page-contents col-lg-8 mb-3 mb-lg-0"><div class="page-image page-image--fluid-16by9 page-image--fluid"><div class="page-image__wrapper"><img data-image-id="5ec57a529725e847038b477d" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Car_Crash_istock.5ec57a4fe7fba.png?auto=format&amp;fit=crop&amp;h=394&amp;w=700" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Car_Crash_istock.5ec57a4fe7fba.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=394&amp;w=700 2x" class="page-image__image lazyload" alt="Car Crash Istock"></div><div class="page-image__image-credit">istock</div></div><div class="page-contact-details"></div><div id="content-body-21134300" class="page-contents__content-body"><p> </p><p>DETROIT (AP) — The rate of fatal automobile crashes in the U.S. jumped  dramatically in March, even though the number of miles driven plummeted  due to coronavirus stay-home orders.</p><p>The National Safety Council  said Wednesday that based on preliminary figures from states, the number  of fatal crashes per 100 million miles driven rose an “alarming” 14%  compared with March of 2019.</p><p>The group pointed to anecdotal  reports from states of an increase in reckless driving and speeding due  to nearly traffic-free highways during shutdowns that were in effect in  March, the latest month for which statistics are available.</p><p>“Per  mile traveled, our roads are less safe than they were prior to  COVID-19,” said Ken Kolosh, the safety council's manager of statistics.</p><p>The increase came even though stay-home orders didn't start in much of the nation until the middle of March, Kolosh said.</p><p>Yet the number of fatalities per 100 million miles driven was 1.22 in March compared with 1.07 a year earlier. </p><p>To  be sure, the actual number of traffic deaths in the U.S. fell by 8% in  March compared with a year earlier as miles traveled dropped 18.6%,  according to the safety council. But Kolosh said deaths should have  dropped by the same percentage as the number of miles driven.</p><p>In  April, the Governors Highway Safety Association reported that emptier  streets may be encouraging drivers to flout traffic safety laws. Many  states reported dramatic increases in speeding. In Los Angeles, speeds  were up by as much as 30% on some streets, while authorities in  Colorado, Indiana, Nebraska and Utah clocked vehicles going over 100  mph, the association said.</p><p>The higher fatality rates run counter  to previous recessions, when the number of fatalities per miles driven  fell, Kolosh said. “Something very different is happening in this  current circumstance with this pandemic,” he said. “A lot of drivers are  taking the open roads as an invitation for an open season on speeding  and other dangerous behaviors.”</p><p>Kolosh said it remains to be seen  whether the behavior will continue as states ease stay-home orders and  try to bring their economies back to normal. </p><p>Earlier this month,  the U.S. government's National Highway Traffic Safety Administration  estimated that traffic deaths fell 1.2% last year to 36,120.</p><p>But  the safety council said that even with the number of highway deaths  declining in March, they were up about 2% for the first three months of  the year. This reverses a downward trend in fatal crashes, the council  said.</p><p>Kolosh said a strong economy and mild winter in much of the nation caused people to drive more, increasing the number of deaths.</p><p>For  the Memorial Day holiday weekend, the safety council estimates that 366  people will die on U.S. roadways. If the estimate holds, it will be the  lowest number of deaths for the holiday period since 2014. </p></div><div style="clear: both;"></div><div id="vue-1590030823936-143"><script>CMSBrowserComponents.loadComponent('#vue-1590030823936-143', 'GAMInjectAds', {"selector":"#content-body-21134300","toInject":{"1750":"<div id=\"div-gpt-ad-1590030823935-527\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1590030823935-527').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823935-527'); });<\\/script><\\/div>","3500":"<div id=\"div-gpt-ad-1590030823936-294\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1590030823936-294').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823936-294'); });<\\/script><\\/div>","5250":"<div id=\"div-gpt-ad-1590030823936-492\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1590030823936-492').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823936-492'); });<\\/script><\\/div>","7000":"<div id=\"div-gpt-ad-1590030823936-308\" class=\"ad-container ad-container--max-width-300 ad-container--in-content\" data-gam-path=\"/137873098/MNET/default_rail1\" data-gam-size=\"[[300,250],[300,600]]\" data-gam-size-mapping=\"[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[576,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250]]}]\" data-gam-collapse=\"true\"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1590030823936-308').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([576,0], [[300,250],[300,600]]).addSize([300,0], [[300,250]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823936-308'); });<\\/script><\\/div>"}});</script></div><div id="vue-1590030823936-440"><script>CMSBrowserComponents.loadComponent('#vue-1590030823936-440', 'SocialSharing', {"url":"https://www.manufacturing.net/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions","providers":["email","facebook","linkedin","twitter"]});</script></div></div><aside class="col-lg-4 page-rail"><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Latest in Automotive</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134305/americans-arrested-in-connection-with-ghosn-escape" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Ghosn_Interrogation_AP.5ec57c4320d33.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Ghosn_Interrogation_AP.5ec57c4320d33.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Ghosn Interrogation Ap"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134305/americans-arrested-in-connection-with-ghosn-escape">Americans Arrested in Connection with Ghosn Escape</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 20th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134249/securities-case-ended-against-volkswagen-ceo-board-chairman" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20141393109401.5ec54da09d2e3.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20141393109401.5ec54da09d2e3.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Herbert Diess, right, CEO of the Volkswagen, and Hans Dieter Poetsch, left, chairman of the board of directors of Volkswagen."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134249/securities-case-ended-against-volkswagen-ceo-board-chairman">Case Against Volkswagen CEO, Board Chairman Ends</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 20th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134231/trump-might-violate-ford-face-mask-requirement-on-plant-tour" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20140671242672.5ec5443880750.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20140671242672.5ec5443880750.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="President Donald Trump speaks with reporters after meeting with Senate Republicans."></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134231/trump-might-violate-ford-face-mask-requirement-on-plant-tour">Trump Won't Commit to Wearing Mask During Ford Visit</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 20th, 2020</div></div></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div style="width: 75px;min-width: 75px;height: 75px;" class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134201/vw-ad-pulled-after-outcry" class="node__image-inner-wrapper"><img style="width: 75px;height: 75px;" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Volkswagen_Logo_Wolfsburg_AP.5ec5337bcbf9d.png?auto=format&amp;fit=crop&amp;h=75&amp;w=75" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Volkswagen_Logo_Wolfsburg_AP.5ec5337bcbf9d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=75&amp;w=75 2x" class="node__image lazyload" alt="Volkswagen Logo Wolfsburg Ap"></a></div><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134201/vw-ad-pulled-after-outcry">VW Ad Pulled After Outcry</a></h5></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 20th, 2020</div></div></div></div></div></div></div></div></div><div id="gpt-ad-rail1" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail1'); });</script></div><div id="gpt-ad-rail2" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,600]]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail2'); });</script></div></aside><div id="vue-1590030823892-335"><script>CMSBrowserComponents.loadComponent('#vue-1590030823892-335', 'PhotoSwipe', {"thumbnailClickSelectors":"[data-gallery-id=\"21134300\"] [data-image-id]","items":[{"id":"5ec57a529725e847038b477d","title":"<small>istock</small>","w":1280,"h":720,"src":"https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Car_Crash_istock.5ec57a4fe7fba.png?auto=format&fit=crop&h=720&w=1280"}]});</script></div></div></div></div></article><div class="page page--below page--content page--content-21134300 page--content-news"><div id="vue-1590030823844-552"><script>CMSBrowserComponents.loadComponent('#vue-1590030823844-552', 'GAMRefreshAd', {"on":"load-more-in-view","slotId":"gpt-ad-rail-infinite"});</script></div><div class="page-wrapper"><div class="page-wrapper__section"><div class="row"><div class="col"><div id="gpt-ad-billboard1" class="ad-container ad-container--max-width-970 ad-container--margin-auto-x ad-container--center" data-gam-path="/137873098/MNET/default_billboard" data-gam-size="[970,250]" data-gam-size-mapping="[{&#34;viewport&#34;:[980,0],&#34;size&#34;:[[970,250]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-billboard1'); });</script></div></div></div></div><div class="page-wrapper__section"><div class="row"><div class="col-lg-8 infinite-scroll-target"><section class="page page--load-more page--page-1 page--website-section page--website-section-63239"><div id="vue-1590030823976-166"><script>CMSBrowserComponents.loadComponent('#vue-1590030823976-166', 'TriggerInViewEvent', {"eventName":"load-more-in-view","data":{"page_number":2}});</script></div><div id="div-gpt-ad-1590030823977-891" class="ad-container ad-container--max-width-300 ad-container--margin-auto-x mb-block" data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[]},{&#34;viewport&#34;:[300,0],&#34;size&#34;:[[300,250],[300,600]]}]" data-gam-collapse="true"><script>googletag.cmd.push(function() { googletag.defineSlot('/137873098/MNET/default_rail1', [[300,250],[300,600]], 'div-gpt-ad-1590030823977-891').defineSizeMapping(googletag.sizeMapping().addSize([992,0], []).addSize([300,0], [[300,250],[300,600]]).build()).setCollapseEmptyDiv(true).addService(googletag.pubads()); googletag.display('div-gpt-ad-1590030823977-891'); });</script></div><div class="node-list"><div class="node-list__header node-list__header--padding-y">More in Automotive</div></div><div class="card-deck-flow card-deck-flow--2-cols"><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--blog-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/blog/21134134/simple-trends-that-will-continue-to-drive-erp" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/ERP.5ec4377979936.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/ERP.5ec4377979936.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Erp"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/blog/21134134/simple-trends-that-will-continue-to-drive-erp">Trends Driving ERP</a></h5><div class="node__text node__text--teaser"><a href="/home/blog/21134134/simple-trends-that-will-continue-to-drive-erp">New technologies are not the only trends that will influence ERP.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134167/tesla-shareholder-suit-remains-on-hold" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Elon_Musk_March_2020_AP.5ec471d972be8.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Elon_Musk_March_2020_AP.5ec471d972be8.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Elon Musk March 2020 Ap"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/news/21134167/tesla-shareholder-suit-remains-on-hold">Tesla Shareholder Suit Remains On Hold</a></h5><div class="node__text node__text--teaser"><a href="/automotive/news/21134167/tesla-shareholder-suit-remains-on-hold">Shareholders allege Elon Musk’s continued tweeting poses an imminent threat to Tesla.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automation node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automation/news/21134077/april-european-car-sales-see-worst-drop-since-records-began" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20139685105620.5ec4050c41fae.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20139685105620.5ec4050c41fae.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Cars are parked at a Fiat Chrysler car dealer in Milan, Italy."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automation"><a href="/automation">Automation</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automation/news/21134077/april-european-car-sales-see-worst-drop-since-records-began">European Car Sales See Worst Drop Since Records Began</a></h5><div class="node__text node__text--teaser"><a href="/automation/news/21134077/april-european-car-sales-see-worst-drop-since-records-began">Strict lockdown measures to contain the coronavirus closed most dealerships across the continent.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21134052/toyota-vehicles-debut-online-as-virus-postpones-auto-show" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20139797629233.5ec3f8e8a29aa.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20139797629233.5ec3f8e8a29aa.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Jack Hollis, group vice president and general manager of the Toyota Division at Toyota Motor North America (TMNA)."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/news/21134052/toyota-vehicles-debut-online-as-virus-postpones-auto-show">Toyota Vehicles Debut Online as Virus Postpones Auto Show</a></h5><div class="node__text node__text--teaser"><a href="/automotive/news/21134052/toyota-vehicles-debut-online-as-virus-postpones-auto-show">The move may be a sign of things to come for New York and other shows.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/video/21134036/ca-rejects-spacex-subsidies-after-tesla-threats" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/teslatn.5ec3f1948670d.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/teslatn.5ec3f1948670d.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Teslatn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/video/21134036/ca-rejects-spacex-subsidies-after-tesla-threats">Calif. Rejects SpaceX Subsidies After Tesla Threats</a></h5><div class="node__text node__text--teaser"><a href="/home/video/21134036/ca-rejects-spacex-subsidies-after-tesla-threats">Elon Musk said he'd pull Tesla out of California, and the impacts of that threat are still playing out.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21134013/dyson-gives-glimpse-at-abandoned-vehicle-prototype" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/iStock_1069672702.5ec3e8f58484c.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/iStock_1069672702.5ec3e8f58484c.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="I Stock 1069672702"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21134013/dyson-gives-glimpse-at-abandoned-vehicle-prototype">Dyson Gives Glimpse at Abandoned Vehicle Prototype</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21134013/dyson-gives-glimpse-at-abandoned-vehicle-prototype">The company pulled the plug on the project last year.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 19th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/video/21133686/lessons-from-great-recession-keep-automakers-afloat" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/Thumb2.5ebef6b9aaf42.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/Thumb2.5ebef6b9aaf42.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Thumb2"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/video/21133686/lessons-from-great-recession-keep-automakers-afloat">Lessons from Great Recession Keep Automakers Afloat</a></h5><div class="node__text node__text--teaser"><a href="/automotive/video/21133686/lessons-from-great-recession-keep-automakers-afloat">And this time, the estimates for the auto industry are somehow even more dire.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 18th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21133740/fiat-chrysler-asks-italy-for-68b-loan" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Fiat_Chrysler_Production_AP.5ec1c9b83ae58.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Fiat_Chrysler_Production_AP.5ec1c9b83ae58.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="In this April 27, 2020 file photo, a plastic sheet is laid between two workers needing to face each other to perform their task, as a safety measure for coronavirus contamination, at the Fiat Chrysler Automobiles plants of Atessa, in Central Italy. Fiat Chrysler Automobiles has confirmed a request for an Italian state-backed loan to help the sector relaunch from the coronavirus shutdown, a move that set off debate in Italy over whether such money should be made available to companies with legal headquarters overseas."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/news/21133740/fiat-chrysler-asks-italy-for-68b-loan">Fiat Chrysler Asks Italy for $6.8B Loan</a></h5><div class="node__text node__text--teaser"><a href="/automotive/news/21133740/fiat-chrysler-asks-italy-for-68b-loan">The move set off debate over allocating funding to companies with their legal headquarters overseas.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 17th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21133739/tesla-picks-2-cities-as-finalists-for-new-factory" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Tesla_Bumper_Red_AP.5ec1c7b6af06a.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/Tesla_Bumper_Red_AP.5ec1c7b6af06a.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="In this April 15, 2018 file photo, the sun shines off the rear deck of a roadster on a Tesla dealer&amp;apos;s lot in the south Denver suburb of Littleton, Colo. Tesla has picked Austin, Texas, and Tulsa, Oklahoma, as finalists for its new U.S. assembly plant, a person briefed on the matter said Friday, May 15, 2020."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/news/21133739/tesla-picks-2-cities-as-finalists-for-new-factory">Tesla Picks 2 Cities as Finalists for New Factory</a></h5><div class="node__text node__text--teaser"><a href="/automotive/news/21133739/tesla-picks-2-cities-as-finalists-for-new-factory">The new factory will be Tesla's biggest so far.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 17th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/news/21133587/auto-workers-tenuous-return-a-ray-of-hope-in-jobs-crisis" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20135740769414.5ebeb20a31e32.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/AP20135740769414.5ebeb20a31e32.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="An autoworker assembles a transmission at the General Motors Transmission Plant in Toledo, Ohio."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/news/21133587/auto-workers-tenuous-return-a-ray-of-hope-in-jobs-crisis">Auto Workers' Tenuous Return a Ray of Hope</a></h5><div class="node__text node__text--teaser"><a href="/automotive/news/21133587/auto-workers-tenuous-return-a-ray-of-hope-in-jobs-crisis">The auto industry is among the first major sectors of the economy to restart its engine.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 15th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-home node--section-tag node--content-card node--image-top node--card node--full-height node--news-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/home/news/21133556/gm-to-power-tenn-plant-with-solar-by-2022" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/springHillAssembly.5ebea1b70fcdc.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/16x9/springHillAssembly.5ebea1b70fcdc.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="GM Spring Hill manufacturing plant in Spring Hill, Tenn., Dec. 8, 2016."></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Home"><a href="/">Home</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/home/news/21133556/gm-to-power-tenn-plant-with-solar-by-2022">GM to Power Tenn. Plant with Solar by 2022</a></h5><div class="node__text node__text--teaser"><a href="/home/news/21133556/gm-to-power-tenn-plant-with-solar-by-2022">A solar farm in Mississippi will provide the energy.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 15th, 2020</div></div></div></div></div></div></div><div class="card-deck-flow__node"><div class="node node--section-automotive node--section-tag node--content-card node--image-top node--card node--full-height node--video-content-type"><div class="node__contents"><div class="node__image-wrapper node__image-wrapper--align-top"><a href="/automotive/video/21133404/wrangler-tips-over-during-iihs-crash-test" class="node__image-inner-wrapper node__image-inner-wrapper--fluid-16by9"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/jeeptn.5ebd60ee52898.png?auto=format&amp;fit=crop&amp;h=191&amp;w=340" data-srcset="https://img.manufacturing.net/files/base/indm/multi/image/2020/05/jeeptn.5ebd60ee52898.png?auto=format&amp;dpr=2&amp;fit=crop&amp;h=191&amp;w=340 2x" class="node__image lazyload" alt="Jeeptn"></a></div><div class="node__body"><div class="node__header node__header--body"><div class="node__header-left"><div title="Automotive"><a href="/automotive">Automotive</a></div></div></div><div class="node__contents node__contents--body"><h5 class="node__title"><a href="/automotive/video/21133404/wrangler-tips-over-during-iihs-crash-test">Wrangler Tips Over During IIHS Crash Test</a></h5><div class="node__text node__text--teaser"><a href="/automotive/video/21133404/wrangler-tips-over-during-iihs-crash-test">And it happened twice.</a></div></div><div class="node__footer node__footer--body"><div class="node__footer-right"><div>May 14th, 2020</div></div></div></div></div></div></div></div><div id="vue-1590030824001-259"><script>CMSBrowserComponents.loadComponent('#vue-1590030824001-259', 'LoadMoreTrigger', {"appendTo":".infinite-scroll-target","maxPages":4,"expand":500,"pageNumber":1,"provide":{"appendTo":".infinite-scroll-target","expand":500,"componentName":"shared-content-card-deck-feed-flow","componentInput":{"withHeader":true,"header":"More in Automotive","modifiers":["infinite-scroll"],"adunit":{"size":[[300,250],[300,600]],"sizeMapping":[{"viewport":[992,0],"size":[]},{"viewport":[300,0],"size":[[300,250],[300,600]]}],"path":"/137873098/MNET/default_rail1","modifiers":["max-width-300","margin-auto-x"]}},"fragmentName":"shared-content-list","maxPages":4,"queryName":"website-scheduled-content","queryParams":{"sectionId":63239,"optionName":["Standard","Featured Content"],"excludeContentIds":[21134300],"limit":12,"queryName":"LoadMore","after":"MjExMzM0MDQ"},"pageInput":{"for":"website-section","id":63239}},"show":true,"mountPoint":"/__load-more"});</script></div></section></div><aside class="col-lg-4 page-rail"><div class="follow-us"><div class="node-list"><div class="node-list__header node-list__header--padding-y">Follow Us</div></div><div class="follow-us__icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="http://www.youtube.com/Manufacturingdotnet" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--dark marko-web-icon--xl marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div></div><div class="node-list node-list--flush-x node-list--flush-y"><div class="node-list__header">Most Recent</div><div class="node-list__nodes"><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/aerospace/news/21134310/lawmakers-push-for-changes-at-the-faa">Lawmakers Push for Changes at the FAA</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134305/americans-arrested-in-connection-with-ghosn-escape">Americans Arrested in Connection with Ghosn Escape</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/automotive/news/21134300/rate-of-traffic-deaths-spikes-in-march-despite-restrictions">Rate of Traffic Deaths Spikes in March, Despite Restrictions</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21134257/nations-reopen-yet-struggle-to-define-a-new-normal">Nations Reopen, Yet Struggle to Define 'New Normal'</a></h5></div></div></div></div></div><div class="node-list__node"><div class="node node--section-undefined node--image-right node--flush node--news-content-type"><div class="node__contents"><div class="node__body"><div class="node__contents node__contents--body"><h5 class="node__title node__title--small"><a href="/home/news/21134253/japan-suspects-missile-data-leak-in-mitsubishi-cyberattack">Japan Suspects Missile Data Leak in Mitsubishi Cyberattack</a></h5></div></div></div></div></div></div></div><div id="gpt-ad-rail-infinite" class="ad-container ad-container--sticky-top ad-container--max-width-300 ad-container--margin-auto-x" data-gam-path="/137873098/MNET/default_rail1" data-gam-size="[[300,250],[300,600]]" data-gam-size-mapping="[{&#34;viewport&#34;:[992,0],&#34;size&#34;:[[300,250],[300,600]]},{&#34;viewport&#34;:[0,0],&#34;size&#34;:[]}]"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-rail-infinite'); });</script></div></aside></div></div></div></div></div><footer class="site-footer"><div class="site-footer__container site-footer__container--secondary"><a href="/" class="site-footer__brand"><img class="site-footer__logo lazyload" alt="Manufacturing.net" src="https://base.imgix.net/files/base/indm/all/mnet_logo.svg?h=60" srcset="https://base.imgix.net/files/base/indm/all/mnet_logo.svg?h=120 2x"></a></div><div class="site-footer__container site-footer__container--primary"><div class="site-footer__social-icons"><a href="http://www.facebook.com/pages/Manufacturingnet/382208778857" title="Visit us on Facebook" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--facebook"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Facebook icon</title><path d="M23.9981 11.9991C23.9981 5.37216 18.626 0 11.9991 0C5.37216 0 0 5.37216 0 11.9991C0 17.9882 4.38789 22.9522 10.1242 23.8524V15.4676H7.07758V11.9991H10.1242V9.35553C10.1242 6.34826 11.9156 4.68714 14.6564 4.68714C15.9692 4.68714 17.3424 4.92149 17.3424 4.92149V7.87439H15.8294C14.3388 7.87439 13.8739 8.79933 13.8739 9.74824V11.9991H17.2018L16.6698 15.4676H13.8739V23.8524C19.6103 22.9522 23.9981 17.9882 23.9981 11.9991Z"/></svg></span></a><a href="http://www.twitter.com/mnetnews" title="Visit us on Twitter" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--twitter"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Twitter icon</title><path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/></svg></span></a><a href="http://www.youtube.com/Manufacturingdotnet" title="Visit us on Youtube" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--youtube"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>YouTube icon</title><path d="M23.495 6.205a3.007 3.007 0 0 0-2.088-2.088c-1.87-.501-9.396-.501-9.396-.501s-7.507-.01-9.396.501A3.007 3.007 0 0 0 .527 6.205a31.247 31.247 0 0 0-.522 5.805 31.247 31.247 0 0 0 .522 5.783 3.007 3.007 0 0 0 2.088 2.088c1.868.502 9.396.502 9.396.502s7.506 0 9.396-.502a3.007 3.007 0 0 0 2.088-2.088 31.247 31.247 0 0 0 .5-5.783 31.247 31.247 0 0 0-.5-5.805zM9.609 15.601V8.408l6.264 3.602z"/></svg></span></a><a href="https://www.linkedin.com/company/manufacturing-net/" title="Visit us on Linkedin" class="social-icon-link"><span class="marko-web-icon marko-web-icon--light marko-web-icon--xl marko-web-icon--shadow marko-web-icon--linkedin"><svg role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>LinkedIn icon</title><path d="M20.447 20.452h-3.554v-5.569c0-1.328-.027-3.037-1.852-3.037-1.853 0-2.136 1.445-2.136 2.939v5.667H9.351V9h3.414v1.561h.046c.477-.9 1.637-1.85 3.37-1.85 3.601 0 4.267 2.37 4.267 5.455v6.286zM5.337 7.433c-1.144 0-2.063-.926-2.063-2.065 0-1.138.92-2.063 2.063-2.063 1.14 0 2.064.925 2.064 2.063 0 1.139-.925 2.065-2.064 2.065zm1.782 13.019H3.555V9h3.564v11.452zM22.225 0H1.771C.792 0 0 .774 0 1.729v20.542C0 23.227.792 24 1.771 24h20.451C23.2 24 24 23.227 24 22.271V1.729C24 .774 23.2 0 22.222 0h.003z"/></svg></span></a></div><ul class="site-footer__items"><li class="site-footer__item"><a href="/page/mnet-about-us" class="site-footer__link"><span class="site-footer__label">About Us</span></a></li><li class="site-footer__item"><a href="/contact-us" class="site-footer__link"><span class="site-footer__label">Contact Us</span></a></li><li class="site-footer__item"><a href="/page/mnet-advertise" class="site-footer__link"><span class="site-footer__label">Advertise</span></a></li><li class="site-footer__item"><a href="/page/mnet-privacy-policy" class="site-footer__link"><span class="site-footer__label">Privacy Policy</span></a></li><li class="site-footer__item"><a href="/page/mnet-terms-conditions" class="site-footer__link"><span class="site-footer__label">Terms & Conditions</span></a></li><li class="site-footer__item"><a href="https://www.manufacturing.net/page/CCPA" target="_blank" rel="noopener" class="site-footer__link"><span class="site-footer__label">CA Consumer Privacy Act</span></a></li></ul><div class="site-footer__copyright">&copy; 2020 Industrial Media, LLC. All rights reserved.</div></div></footer><div id="vue-1590030823895-529"><script>CMSBrowserComponents.loadComponent('#vue-1590030823895-529', 'GAMFixedAdBottom', {"id":"div-gpt-ad-1590030823895-334","path":"/137873098/MNET/default_lb1","size":[[970,90],[970,66],[728,90],[320,50],[300,50],[300,100]],"sizeMapping":[{"viewport":[980,0],"size":[[970,90],[970,66],[728,90]]},{"viewport":[750,0],"size":[728,90]},{"viewport":[320,0],"size":[[300,50],[320,50],[300,100]]}],"refreshInterval":15,"scrollOffset":100});</script></div></body></html>